Some deploys timing out
Incident Report for Render
Resolved
Deploys are working correctly again. Please let us know if you experience any further issues.
Posted Jul 10, 2020 - 20:16 UTC
Monitoring
A fix has been implemented and we are monitoring to confirm deploys are working correctly again.
Posted Jul 10, 2020 - 18:34 UTC
Investigating
We are seeing some deploys taking longer than expected, and in some cases timing out. We are investigating the issue and will provide more information as it becomes available.
Posted Jul 10, 2020 - 16:41 UTC
This incident affected: Builds and Deploys.