Free tier services unavailable in one oregon cluster
Incident Report for Render
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 19:49 UTC
Identified
Free tier services (creation, builds, and deploys) are currently unavailable in one of our oregon clusters for maintenance. This does not affect new free tier users, only our users already running in this cluster.
Posted Feb 01, 2024 - 17:30 UTC
This incident affected: Oregon (Web Services - Free Tier).