Some databases are not displaying CPU/Memory metrics
Incident Report for Render
Resolved
A fix has been implemented and new CPU/memory metrics should now be captured by the metrics graphs.
Posted Apr 05, 2022 - 22:38 UTC
Identified
We have identified the issue and are currently implementing a fix.
Posted Apr 05, 2022 - 21:40 UTC
Investigating
Recently created databases are inaccurately displaying CPU and Memory metrics at 0. We are currently investigating.
Posted Apr 05, 2022 - 20:26 UTC