Dashboard sessions being ended randomly
Incident Report for Render
Resolved
This has now been resolved.
Posted Dec 19, 2022 - 16:16 UTC
Monitoring
We've applied a fix and are continuing to monitor to ensure no repeats.
Posted Dec 19, 2022 - 14:00 UTC
Investigating
We're investigating reports of customers being logged out of our dashboard randomly after logging in.
Posted Dec 19, 2022 - 13:02 UTC
This incident affected: Render Dashboard.