Some static sites return 503 error
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 11:29 UTC
Monitoring
Fastly has marked the issue as monitroing. We're seeing sites back online and will continue to monitor the situation.
Posted Jun 08, 2021 - 11:01 UTC
Identified
Fastly, our CDN provider for static sites is currently down. https://status.fastly.com/incidents/vpk0ssybt3bj
Posted Jun 08, 2021 - 10:42 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 10:33 UTC
Update
It may relate to Fastly which is our CDN provider https://status.fastly.com/incidents/vpk0ssybt3bj.
We are also investigating the issue.
Posted Jun 08, 2021 - 10:25 UTC
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 10:17 UTC
This incident affected: Static Sites.