Some free-tier Postgres DBs are unavailable
Incident Report for Render
Resolved
The incident has resolved. All free databases should be available again.
Posted Jul 19, 2023 - 00:41 UTC
Monitoring
A fix has been implemented, and we are monitoring the results. Some free databases are still unavailable, but all are in the process of recovering.
Posted Jul 19, 2023 - 00:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2023 - 23:38 UTC
This incident affected: Oregon (PostgreSQL).