Some application and build logs are missing on the dashboard

Incident Report for Render

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 19:56 UTC

Monitoring

We’re seeing steady recovery now, and logs should be showing again. We are still monitoring to confirm the longer-term recovery.
Posted Jan 12, 2026 - 18:04 UTC

Identified

We’ve identified the issue and are now in recovery. Recovery may be slow due to the large volume of logs involved.
Posted Jan 12, 2026 - 17:16 UTC

Update

We believe we’ve identified the root cause of the issue, and we’re currently doing some additional investigation to make sure it’s resolved properly.
Posted Jan 12, 2026 - 15:31 UTC

Investigating

Some logs, especially build and application logs, may be temporarily missing. We’re actively investigating this and will work to fix it as soon as possible. Builds can still complete successfully even if the logs aren’t showing up.
Posted Jan 12, 2026 - 14:45 UTC
This incident affected: Frankfurt (Metrics/Logs), Ohio (Metrics/Logs), Singapore (Metrics/Logs), Oregon (Metrics/Logs), and Virginia (Metrics/Logs).