Internet Server Errors when creating or deploying services
Incident Report for Render
Resolved
This incident is resolved. Any issues, please reach out to the support team directly.
Posted Nov 23, 2022 - 15:46 UTC
Monitoring
The rollback has been completed and services are able to create and deploy again.
Posted Nov 23, 2022 - 15:25 UTC
Identified
We're rolling back a deploy that we made to the platform at 1432UTC which introduced this bug.
Posted Nov 23, 2022 - 15:05 UTC
Investigating
We're investigating reports of customers seeing "Internal Server Error" messages when creating or deploying services.
Posted Nov 23, 2022 - 14:32 UTC