Cron job and database connectivity failures for some services in the Oregon region; Deploy failures for some services across all regions
Incident Report for Render
Resolved
This incident has been resolved.
Posted Apr 11, 2022 - 18:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2022 - 18:00 UTC
Update
Builds and deploys are currently failing in all regions. We are continuing to work with our cloud provider to mitigate the issue.
Posted Apr 11, 2022 - 17:39 UTC
Identified
We have identified that this is an issue with our underlying cloud provider. We are working with them to resolve it.
Posted Apr 11, 2022 - 16:32 UTC
Update
Connections to databases using the external connection string are failing for some databases in the Oregon region.
Posted Apr 11, 2022 - 16:04 UTC
Update
We are observing high latency when using the Render dashboard. The creation and deletion of some services are failing in the Oregon region. We are continuing to investigate the issue.
Posted Apr 11, 2022 - 15:56 UTC
Update
We are continuing to investigate this issue.
Posted Apr 11, 2022 - 15:34 UTC
Investigating
We are currently investigating this issue.
Posted Apr 11, 2022 - 15:28 UTC
This incident affected: Render Dashboard.