Ohio service instability
Incident Report for Render
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 20:34 UTC
Monitoring
Maintenance has completed and we are monitoring for any further issues.
Posted Feb 26, 2024 - 19:55 UTC
Identified
Between approximately 11:20 AM Pacific and 11:35 AM Pacific, services hosted in Ohio may have been restarted due to internal maintenance activities. As maintenance is still ongoing we are leaving this incident open.
Posted Feb 26, 2024 - 19:46 UTC
Investigating
We are investigating issues causing instability with services hosted in Ohio.
Posted Feb 26, 2024 - 19:32 UTC
This incident affected: Ohio (Web Services, Cron Jobs, Background Workers, PostgreSQL, Redis, Web Services - Free Tier, Autoscaling).