Degradation in Frankfurt Region
Incident Report for Render
Resolved
This incident has been resolved. It lasted from 14:30 to 15:15 UTC. During the incident, Postgres databases, Redis instances, one-off jobs, and web services could not be created. Autoscaling, builds and deploys for existing web services were disabled. Cron jobs were not scheduled. Some free-tier services were unreachable.
Posted Oct 26, 2022 - 17:41 UTC
Monitoring
Free services in Frankfurt are recovering and engineers will continue to monitor.
Posted Oct 26, 2022 - 15:48 UTC
Identified
Engineers have identified an issue with free services in the Frankfurt region and are working to resolve.
Posted Oct 26, 2022 - 15:29 UTC
Investigating
We're currently investigating issues with Services provisioned in Frankfurt, and will provide an update soon.
Posted Oct 26, 2022 - 15:04 UTC
This incident affected: Frankfurt (Cron Jobs, Builds and Deploys, PostgreSQL, Redis, Web Services - Free Tier, Autoscaling).