Some free plan services / databases incorrectly suspended
Incident Report for Render
Resolved
We've resumed all free plan services and databases that had been wrongfully suspended. Please reach out to support@render.com if you are having any further issues with free services.
Posted Nov 11, 2021 - 01:30 UTC
Identified
We've identified some free plan services and databases that were wrongly suspended and are working to resume these.
Posted Nov 11, 2021 - 00:54 UTC
This incident affected: Web Services and Databases.