Issues with GitHub connections

Incident Report for Render

Resolved

This incident has been resolved.
Posted Jun 05, 2026 - 17:14 UTC

Monitoring

We're seeing signs of recovery. Please try redeploying any affected services.
Posted Jun 05, 2026 - 16:48 UTC

Investigating

We are currently investigating this issue.
Posted Jun 05, 2026 - 16:21 UTC