Downtime for static sites and web services
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 07:43 UTC
Monitoring
Cloudflare has finished implementing a fix. We will continue monitoring to ensure there are no further disruptions.
Posted Jun 21, 2022 - 07:22 UTC
Update
Cloudflare is fixing the issue and we are seeing Render static sites and services come back up.
Posted Jun 21, 2022 - 07:20 UTC
Identified
Static sites and web services are affected by an incident with Cloudflare, which we use for its CDN and DDoS protection. See https://www.cloudflarestatus.com/.
Posted Jun 21, 2022 - 07:08 UTC
This incident affected: Oregon (Web Services), Ohio (Web Services), Frankfurt (Web Services), Render Dashboard, Render Website, Static Sites, and Singapore (Web Services).