The upstream provider has rolled out a fix and are monitoring the issue. We are monitoring our systems as well.
Posted Sep 25, 2025 - 01:14 UTC
Identified
Due to an outage from an upstream provider, users with image-based services are seeing failed deploys with reports of 401 errors.
Posted Sep 25, 2025 - 00:02 UTC
This incident affected: Oregon (Builds and Deploys), Frankfurt (Builds and Deploys), Singapore (Builds and Deploys), Ohio (Builds and Deploys), and Virginia (Builds and Deploys).