Partial outage in oregon region
Incident Report for Render
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 05:03 UTC
Update
Builds & deploys now work, but logs are not viewable from the dashboard. Issues with external traffic have been fixed.
Posted Feb 24, 2023 - 04:30 UTC
Identified
Deploys and in some cases traffic to oregon web services is failing. We are working on a mitigation.
Posted Feb 24, 2023 - 00:00 UTC
This incident affected: Oregon (Web Services, Cron Jobs, Background Workers, Builds and Deploys, PostgreSQL, Redis, Web Services - Free Tier, Autoscaling).