Increased reports of slow builds
Incident Report for Render
Resolved
After rolling our changes to all clusters, we have observed improved build times and are closing this incident.
Posted Sep 26, 2022 - 21:49 UTC
Update
After seeing continued improvement, we have expanded our rollout to all remaining regions, and continue to improve our system for better build performance.
Posted Sep 23, 2022 - 01:06 UTC
Update
The change we made last Friday to 3 of our regions have seen improved build performance, and we continue to monitor as we explore rolling out this change to all remaining regions.
Posted Sep 20, 2022 - 22:38 UTC
Monitoring
Our engineers have implemented an initial change that we believe should improve build performance and will continue to monitor through the weekend.
Posted Sep 16, 2022 - 19:33 UTC
Investigating
We are conducting an ongoing investigation on increased reports of slow builds. We will be applying fixes today that should improve build speeds for many or all users.
Posted Sep 15, 2022 - 16:00 UTC