GitHub outage affecting Render deploys and service creations
Incident Report for Render
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 18:17 UTC
Monitoring
GitHub has recovered (https://www.githubstatus.com/) and builds and deploys are operational.
Posted Aug 10, 2021 - 17:08 UTC
Update
GitHub is recovering but still has degraded components (https://www.githubstatus.com/). We're continuing to monitor.
Posted Aug 10, 2021 - 16:56 UTC
Update
Please follow https://www.githubstatus.com for more information.
Posted Aug 10, 2021 - 16:11 UTC
Identified
An ongoing outage at GitHub is affecting automatic deploys, PR previews, and new service creations on Render. Services using GitLab are not affected.
Posted Aug 10, 2021 - 16:08 UTC
This incident affected: Builds and Deploys.