Delayed logs in Oregon region
Incident Report for Render
Resolved
The log delay in the Oregon region is now resolved.
Posted Nov 23, 2022 - 06:38 UTC
Monitoring
We identified configuration error in a component of our logging system that was causing the component to not keep up with log volume. After fixing the configuration error, we are starting to see a decrease in log delays.
Posted Nov 23, 2022 - 06:29 UTC
Investigating
Service logs are currently delayed for some services in our Oregon region. Our engineering team is investigating and will provide updates as they are available.
Posted Nov 23, 2022 - 05:43 UTC
This incident affected: Oregon (Web Services, Cron Jobs, Background Workers, Web Services - Free Tier).