Free PostgreSQL Datastores Unavailable
Incident Report for Render
Resolved
All of the free PostgreSQL databases have recovered.
Posted Mar 26, 2024 - 22:09 UTC
Monitoring
The fix has rolled out to the affected clusters, and we have observed recovery. We are currently verifying that there is no further impact.
Posted Mar 26, 2024 - 21:44 UTC
Update
A fix has been implemented for our affected free PostgreSQL datastores, and is currently rolling out to our clusters.
Posted Mar 26, 2024 - 21:26 UTC
Identified
Some of our free PostgreSQL datastores are unavailable. We are working to bring these databases up as quickly as possible.
Posted Mar 26, 2024 - 21:00 UTC
This incident affected: Frankfurt (PostgreSQL).