Degraded deploys in Ohio

Incident Report for Render

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2026 - 23:58 UTC

Investigating

Deploys are experiencing degraded performance and may take longer to complete.
Posted Feb 03, 2026 - 15:30 UTC
This incident affects: Ohio (Builds and Deploys).