Some Ohio services and databases unavailable due to node failures
Incident Report for Render
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 23:24 UTC
Monitoring
Services in Frankfurt were found to be impacted as well. Engineering has resolved all identified services and are monitoring for further issues.
Posted Feb 06, 2024 - 22:49 UTC
Identified
Several machines in our Ohio region unexpectedly went offline, some migrated their services out without issue but a few were unable to gracefully release resources needed leading to some services currently being inaccessible. Engineering is evaluating and resolving issues with remaining stuck services.
Posted Feb 06, 2024 - 22:32 UTC
This incident affected: Frankfurt (Web Services, Cron Jobs, Background Workers, Builds and Deploys, PostgreSQL, Redis, Web Services - Free Tier) and Ohio (Web Services, Cron Jobs, Background Workers, Builds and Deploys, PostgreSQL, Redis, Web Services - Free Tier).