Failure to pull some images from GitHub Container Registry

Incident Report for Render

Resolved

We no longer see elevated failure rates for images pulled from GitHub Container Registry. If the problem persists please contact GitHub or Render's support team.
Posted Sep 16, 2025 - 15:42 UTC

Monitoring

Intermittent failure continues to occur for images pulled from GitHub Container Registry. We recommend pulling the image locally and contacting GitHub if the issue persists locally. We are continuing to monitor the situation.
Posted Sep 15, 2025 - 21:39 UTC

Update

We have determined that this affects images from GitHub Container Registry only. We are continuing to investigate.
Posted Sep 15, 2025 - 17:36 UTC

Investigating

We are currently investigating this issue.
Posted Sep 15, 2025 - 15:57 UTC