Some services in the Frankfurt region are experiencing brief periods of elevated 502s
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jul 05, 2021 - 19:35 UTC
Monitoring
We have identified an issue exhausting resources of the underlying infrastructure and have taken action to fix the problem.
Posted Jul 05, 2021 - 18:59 UTC
Update
We are continuing to investigate the cause of the outage.
Posted Jul 05, 2021 - 17:09 UTC
Investigating
We are current investigating this issue.
Posted Jul 05, 2021 - 16:14 UTC
This incident affected: Web Services.