Elevated network failures in the Oregon region
Incident Report for Render
Resolved
This incident has been resolved.
Posted Oct 10, 2021 - 00:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2021 - 00:27 UTC
Update
We are continuing to investigate this issue.
Posted Oct 10, 2021 - 00:23 UTC
Investigating
We are currently investigating an elevated number of network errors in the Oregon region.
Posted Oct 10, 2021 - 00:02 UTC
This incident affected: Web Services, Cron Jobs, Background Workers, Builds and Deploys, Render Dashboard, and Databases.