Delays in starting instances on services

Incident Report for Render

Resolved

Instance creation times have been restored to expected timerames. This issue has been resolved.
Posted Jan 17, 2026 - 02:41 UTC

Identified

High demand for new instances has created a backlog for some services in the Oregon region. Services attempting to add new instances including those for new deploys, instance scale ups, restarts, etc. may see delays doing so.
Posted Jan 17, 2026 - 02:29 UTC
This incident affected: Oregon (Web Services, Cron Jobs, Background Workers, PostgreSQL, Redis, Web Services - Free Tier).