free tier outage in oregon

Incident Report for Render

Resolved

Free tier services are fully functional.
Posted May 08, 2023 - 23:22 UTC

Identified

We are seeing failures with free tier services in oregon. We are investigating the cause of the issue.
Posted May 08, 2023 - 22:56 UTC
This incident affected: Oregon (Web Services).