Between 12:27 PM and 12:52 PM PDT we saw elevated errors for builds and deploys in Ohio due to an incident with an upstream provider. The upstream incident has been resolved and we are no longer experiencing errors.
Posted Oct 07, 2024 - 20:27 UTC
Monitoring
We have seen recovery from the upstream provider. We are continuing to monitor builds and deploys in Ohio.
Posted Oct 07, 2024 - 20:09 UTC
Investigating
Builds and deploys may be degraded due to an upstream provider outage. We are currently investigating.
Posted Oct 07, 2024 - 19:53 UTC
This incident affected: Static Sites and Ohio (Builds and Deploys, PostgreSQL, Metrics/Logs).