Service deploys failing for users without connected GitHub account
Incident Report for Render
Resolved
This incident has been resolved.
Posted Jan 09, 2021 - 03:18 UTC
Monitoring
We have implemented a fix to allow cloning GitHub repositories if you have not yet connected a GitHub account to your Render account, and are monitoring to ensure correctness.
Posted Jan 09, 2021 - 00:25 UTC
Identified
Deploying services from GitHub repositories is currently failing for users who have not yet connected their own GitHub account to Render. If you are experiencing deployment failures, please connect a GitHub account in your Render profile.
Posted Jan 09, 2021 - 00:01 UTC
This incident affected: Static Sites, Web Services, Cron Jobs, and Background Workers.