Services not accessible

Incident Report for Render

Resolved

From 08:47 to 09:11 UTC, all incoming web traffic in every region failed to reach services and returned 500 errors instead. Our dashboard and API were down too. Background workers, private services, and cron jobs were not affected. The upstream provider has recovered now, and we’re no longer seeing any issues on our side.
Posted Dec 05, 2025 - 09:36 UTC

Update

The upstream provider is recovering, and we’re seeing recovery on our side too.
Posted Dec 05, 2025 - 09:20 UTC

Monitoring

Access to services is now recovering, and we are continuing to monitor.
Posted Dec 05, 2025 - 09:20 UTC

Identified

We're experiencing issues with an upstream provider.
Posted Dec 05, 2025 - 09:07 UTC

Investigating

We're investigating services not being accessible
Posted Dec 05, 2025 - 09:01 UTC
This incident affected: Render Dashboard, Render Website, Render Platform API, Render REST API, and Static Sites.