Users cannot create new Addons
Incident Report for Render
Resolved
After working with our Addons provider, users can now create new LogDNA addons.
Stay tuned for documentation updates on integrations with Scout, Quotaguard and Formspree.
All existing addons will continue to work as expected.
Posted Feb 06, 2021 - 02:41 UTC
Investigating
We are working with our Addons provider to find a resolution.
Posted Feb 05, 2021 - 18:32 UTC