Delayed or missed events from GitHub
Incident Report for Render
Resolved
GitHub events have been correctly received and processed since approximately 4:50 PM Pacific Time, and automatic deploy, preview environment creation, and PR preview creation functionality has also been restored.
Posted Feb 19, 2021 - 12:50 UTC
Identified
Some GitHub events are delayed or missed, which is causing some automatic deploys, preview environment creations, and PR preview creations to also be delayed or missed.
Posted Feb 18, 2021 - 20:39 UTC
This incident affected: Builds and Deploys.