Sites using 216.24.57.1 are unreachable
Incident Report for Render
Resolved
Cloudflare has indicated that the incident has been resolved. Please make sure to point your DNS record back to 216.24.57.1 as the previously mentioned IPs will not remain stable long-term
Posted Sep 30, 2021 - 01:08 UTC
Monitoring
Cloudflare continues to restore service (https://www.cloudflarestatus.com/incidents/kctplzfbf2j2). We are seeing recovery on most sites.
Posted Sep 30, 2021 - 00:22 UTC
Update
Cloudflare is implementing a fix (https://www.cloudflarestatus.com/incidents/kctplzfbf2j2). We are seeing recovery on some sites.
Posted Sep 30, 2021 - 00:06 UTC
Identified
The incident has been confirmed to be caused by Cloudflare. To mitigate the impact while they address the root cause, static sites and Oregon services can update their DNS records to point to 34.83.64.96 and Frankfurt services can use 3.65.190.252
Posted Sep 29, 2021 - 23:47 UTC
Update
Cloudflare is experiencing a customer impacting issue: https://www.cloudflarestatus.com/incidents/kctplzfbf2j2

We believe this incident may be related and are continuing to investigate.
Posted Sep 29, 2021 - 23:34 UTC
Investigating
We are currently investigating this issue.
Posted Sep 29, 2021 - 23:16 UTC
This incident affected: Static Sites.