We are still monitoring scheduled maintenance issues. We are actively rescheduling maintenance for affected instances. If your scheduled maintenance appears to be stuck, it won't be able to run until we reschedule it. Please reach out to our support team for assistance.
Posted Aug 03, 2023 - 21:32 UTC
Identified
We've identified further problems with the scheduling and start of maintenance. We are implementing changes to correct the problems.
Posted Jul 31, 2023 - 20:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 29, 2023 - 17:57 UTC
Monitoring
The scheduled maintenance issues have been resolved, and we are monitoring the results
Posted Jul 29, 2023 - 00:41 UTC
Investigating
We've received reports of users unable to reschedule or start scheduled maintenance for their services. We are investigating the issue.