Deploy Failures and Sentry Integration Errors

Incident Report for Render

Resolved

We pushed a change that interfered with some users' Sentry configurations, and may have resulted in dropped Sentry events. We have fixed the issue and redeployed services affected by it. If you still see issues with a Sentry integration, deploying your server should resolve them.
Posted Jan 19, 2023 - 20:17 UTC

Monitoring

From 2023-01-13 20:00:00 UTC to 2023-01-18 00:00 UTC some users may have experienced issues with deploys or Sentry integrations. We believe the underlying problems have been resolved, and are currently working on finishing cleanup related to the incident. If you're still experiencing problems, a redeploy should fix them.
Posted Jan 13, 2023 - 20:00 UTC