Connection issues in Oregon & Singapore Regions
Incident Report for Render
Resolved
The issue has been resolved.
Posted Mar 08, 2023 - 15:43 UTC
Monitoring
An issue was identified with some of the proxy servers. The reported connection issues have been resolved. We're continuing to monitor.
Posted Mar 08, 2023 - 15:12 UTC
Investigating
We're investigating reports of 502 & "Not Found" errors in Oregon & Singapore regions
Posted Mar 08, 2023 - 14:47 UTC