Intermittent Connection failures for all sites
Incident Report for Render
Resolved
This incident has been resolved.
Posted May 17, 2021 - 08:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2021 - 07:22 UTC
Investigating
We are currently investigating this issue.
Posted May 17, 2021 - 06:59 UTC
This incident affected: Static Sites and Web Services.