New EU server instances are not starting
Incident Report for Render
Resolved
All new deploys are starting correctly.
Posted Oct 21, 2020 - 15:01 UTC
Monitoring
EU server instances were not starting, and we have applied a mitigation. We are seeing instances starting again and are continuing to monitor.
Posted Oct 21, 2020 - 13:48 UTC
This incident affected: Web Services, Cron Jobs, Background Workers, and Builds and Deploys.