Some databases unavailable due to underlying hardware failure
Incident Report for Render
Resolved
All impacted databases have come back up on new hardware
Posted Oct 27, 2021 - 23:56 UTC
Identified
Some databases are being scheduled on new infrastructure and may be experiencing downtime
Posted Oct 27, 2021 - 23:49 UTC