Degraded Performance for some static sites and web services
Incident Report for Render
Resolved
This incident has been resolved.
Posted Apr 18, 2021 - 01:00 UTC
Monitoring
We are continuing to monitor traffic and infrastructure load and working on further mitigations.
Posted Apr 17, 2021 - 19:36 UTC
Identified
There is an ongoing DDoS attack against Render infrastructure, we're working on mitigating it and will keep you posted.
Posted Apr 17, 2021 - 17:20 UTC
Investigating
We are currently investigating this issue.
Posted Apr 17, 2021 - 17:18 UTC
Monitoring
We are continuing to monitor the traffic
Posted Apr 17, 2021 - 17:04 UTC
Update
Increased errors serving traffic for static sites and web services
Posted Apr 17, 2021 - 13:05 UTC
Investigating
Increased errors serving static site traffic
Posted Apr 17, 2021 - 12:02 UTC
This incident affected: Static Sites, Web Services, and Render Website.