Partial availability problems in Frankfurt, Singapore and Oregon regions

Incident Report for Render

Resolved

This incident has been resolved.
Posted May 10, 2024 - 22:08 UTC

Update

We are fully recovered. We will continue to monitor.
Posted May 10, 2024 - 19:21 UTC

Monitoring

We are seeing full recovery with the exception of some free PostgresSQL databases in Oregon and Frankfurt.
Posted May 10, 2024 - 18:54 UTC

Update

We're seeing normal latency for Render dashboard.
Posted May 10, 2024 - 18:31 UTC

Update

We are seeing signs of recovery in Oregon as well.
Posted May 10, 2024 - 18:24 UTC

Update

We seeing signs of recovery in Frankfurt.
Posted May 10, 2024 - 18:08 UTC

Identified

We are seeing slow requests to the Render dashboard as well.
Posted May 10, 2024 - 17:56 UTC

Update

We're seeing signs of recovery in Singapore.
Posted May 10, 2024 - 17:46 UTC

Update

We are continuing to investigate this issue.
Posted May 10, 2024 - 17:25 UTC

Update

We are continuing to investigate this issue.
Posted May 10, 2024 - 17:21 UTC

Update

We are continuing to investigate this issue.
Posted May 10, 2024 - 17:07 UTC

Update

We are continuing to investigate this issue.
Posted May 10, 2024 - 16:49 UTC

Update

We are continuing to investigate this issue.
Posted May 10, 2024 - 16:44 UTC

Investigating

We are currently investigating this issue.
Posted May 10, 2024 - 16:30 UTC
This incident affected: Render Dashboard, Oregon (Builds and Deploys, PostgreSQL, Web Services - Free Tier, Metrics/Logs), Frankfurt (Builds and Deploys, PostgreSQL, Web Services - Free Tier, Metrics/Logs), and Singapore (Builds and Deploys, Web Services - Free Tier, Metrics/Logs).