High latency for service logs in Ohio region
Incident Report for Render
Resolved
This incident has been resolved.
Posted May 04, 2022 - 22:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2022 - 21:48 UTC
Investigating
We are currently investigating this issue.
Posted May 04, 2022 - 21:16 UTC