Some Databases Unreachable in the EU region
Incident Report for Render
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 19:35 UTC
Investigating
We are investigating an issue where some databases in the EU region are unreachable.
Posted Sep 30, 2020 - 18:50 UTC
This incident affected: Databases.