Intermittent latency spikes and 520 errors for web services in Ohio

Incident Report for Render

Resolved

We've seen no further symptoms of network congestion in this region.
Posted Apr 15, 2025 - 18:51 UTC

Monitoring

Our upstream provider has allocated more network capacity in the congested region.
Posted Apr 15, 2025 - 01:03 UTC

Identified

We've received confirmation from an upstream provider that they have been experiencing networking congestion in this region during these periods of impact. They are now working on a remediation.
Posted Apr 14, 2025 - 16:42 UTC

Investigating

Despite increased networking resource allocation, we've see another instance of this issue. We're now collaborating with upstream providers to identify the source of these transient networking errors
Posted Apr 11, 2025 - 18:58 UTC

Monitoring

We have not seen a reoccurrence of the issue after making changes yesterday afternoon, but are continuing to monitor as the problem seems to be intermittent.
Posted Apr 10, 2025 - 23:48 UTC

Update

We are continuing to investigate while working on provisioning more networking resources and improving observability into the issue.
Posted Apr 09, 2025 - 22:53 UTC

Investigating

We are currently investigating this issue.
Posted Apr 08, 2025 - 23:05 UTC
This incident affected: Ohio (Web Services).