Connection Errors to services in Oregon
Incident Report for Render
Resolved
The upstream incident has been resolved, we've seen no further impact since shortly after 10am Pacific. This issue has been resolved.
Posted Jan 08, 2024 - 19:25 UTC
Identified
Service has recovered but we do not currently have an answer to why this occurred. Our upstream provider has posted their own Network Congestion incident ( https://www.cloudflarestatus.com/incidents/0lr96pfk333t ), this incident will remain open as long as theirs remains open in a state that could affect services we host as well.
Posted Jan 08, 2024 - 18:36 UTC
Investigating
A significant number of requests to services hosted in Oregon are not arriving, Engineering is investigating the cause of this disruption.
Posted Jan 08, 2024 - 18:12 UTC
This incident affected: Oregon (Web Services, Web Services - Free Tier).