Missing logs

Incident Report for Render

Resolved

Logs are back to normal. Thank you for being patient!
Posted Oct 08, 2022 - 16:56 UTC

Monitoring

The fix is in. We're going to monitor the situation for a bit.
Posted Oct 08, 2022 - 16:18 UTC

Identified

We're working on a fix.
Posted Oct 08, 2022 - 16:15 UTC

Update

We're still investigating the issue and should have another update in an hour.
Posted Oct 08, 2022 - 16:06 UTC

Investigating

We are investigating reports of missing logs from deploys and when accessing via dashboard.
Posted Oct 08, 2022 - 08:51 UTC