Logs may be slow to load for some services in Oregon

Incident Report for Render

Resolved

This incident has been resolved.
Posted Apr 05, 2025 - 01:05 UTC

Monitoring

We have implemented a fix and continue to monitor the situation.
Posted Apr 04, 2025 - 22:01 UTC

Investigating

We are currently investigating this issue.
Posted Apr 04, 2025 - 20:23 UTC
This incident affected: Oregon (Metrics/Logs).